首页 » 标签云 » 包含标签 安全更新 的文章

  • WordPress 4.9.6 修复多个错误及新增隐私相关功能 2018-05-31 09:46
    Wordpress 本次版本更新概要:此隐私和维护版本包括37个增强功能,51个错误修复和2个任务。查看Trac 中关闭门票的完整列表。欧盟的一般数据保护条例(GDPR)相关更改包括评论,隐私政策页面和数据处理。除GDPR变化外,以下还有其他亮点:“我的”已被添加为媒体库中的过滤器。...
  • WordPress 4.9.4修复严重错误,建议更新 2018-02-07 13:45
    Wordpress 前两天,WordPress4.9.3才发布,昨天又发布了WordPress 4.9.4此维护版本修复了4.9.3中的一个严重错误,这将导致支持自动后台更新的网站无法自动更新,并且需要您(或您的主机)为其执行操作更新到4.9.4。升级/安装WordPress 4...
  • WordPress 4.9.3修复多个bug,增强PHP7.2兼容 2018-02-06 09:36
    Wordpress 昨天,WordPress4.9.3已经发布可在后台升级至WordPress4.9.3,请从网站管理区的“仪表板”>“更新”菜单中自动更新或访问https://wordpress.org/download/release-archive/这个维护版本修复了4...
  • WordPress 4.9.2 安全维护更新 2018-01-24 15:39
    Wordpress WordPress 4.9.2发布已有几天了,此次更新修复了一个安全问题:在 MediaElement中的flash后备文件中发现了一个xss漏洞,这是一个包含在WordPress中的库。因为大多数用例都不再需要flash文件,所以它们已经从WordPress中删除了...
  • WordPress 4.9.1 修复4个安全问题和多个Bug 2017-12-04 01:07
    wordpree4.9.1 WordPress 4.9.1已经发布。这是WordPress 3.7以来所有版本的安全和维护版本。我们强烈鼓励您立即更新您的站点。[caption id="attachment_13786" align="alignnone" width="850"] wordpree...
  • WordPress v4.7.5修复6处安全问题,建议更新 2017-05-18 10:38
    Wordpress WordPress 4.7.5 已发布,修复了六个安全问题。如果你的WordPress站点允许自动更新的话,应该已经收到已更新的邮件通知了。或者你登录后台应该可以看到有更新信息。2017年2月份时旧版WordPress存在三处高危漏洞导致全球数百万个使用WordPre...
  • 【紧急安全】勒索病毒发生变种全球爆发的预警通知 2017-05-14 08:16
    漏洞 以下信息来至网警部门,个人防护措施请查看文章尾部。5月12日,全球爆发大规模勒索病毒感染事件,影响范围非常巨大。英国多家医院遭受攻击;国内大量金融机构、企业、教育网遭受冲击,多所高校的信息系统遭受攻击,造成了大量系统瘫痪;我市2015年以来,也有部分单位遭受过此类攻击。请...
  • CentOS 7用户建议更新:重要Linux Kernel内核安全更新发布 2017-04-18 11:22
    centos7 CentOS社区目前已经向CentOS 7版推出了内核安全更新修复漏洞,使用该版操作系统的用户尽快安装更新。这些漏洞中部分可以导致攻击者获取Root权限等,不过其他的都是可以导致内存出错或者是系统崩溃等问题。[caption id="attachment_1358...
  • 【漏洞预警】Fastjson 远程代码执行漏洞 2017-03-17 10:59
    Fastjson Fastjson是一个性能很好的 Java 语言实现的 JSON 解析器和生成器,来自阿里巴巴的工程师开发。0x01 概述:2017年3月15日,Fastjson官方发布安全公告,该公告介绍 Fastjson 在 1.2.24 以及之前版本存在代码执行漏洞代码...
  • WordPress 4.7.3 修复6处安全漏洞,强烈建议更新 2017-03-07 16:25
    WordPress 4.7.3 已经发布,这是一次安全更新,这些安全问题出现在之前的所有版本,强烈建议大家马上进行更新![caption id="attachment_13441" align="alignnone" width="778"] Wordpress-4....
  • WordPress 4.7.2发布修复三处安全问题 2017-02-06 09:36
    Wordpress 从WordPress的4.7.2发布后:WordPress的版本4.7.1及更早版本由三个安全问题的影响:1.用于在新闻中分配分类术语的用户界面向没有权限使用它的用户显示。2.WP_Query在传递不安全数据时容易受到SQL注入(SQLi)的攻击。WordPres...
  • WordPress 4.7.1发布修复多处Bug建议更新 2017-01-12 10:57
    Wordpress 根据官方统计,WordPress 4.7 正式版发布以来,目前已经有 1400 多万次下载,今天 WordPress开发团队发布了 WordPress 4.7.1,这是一个安全更新,建议大家立即升级!WordPress 4.7.1 主要修复以下8个安全问题:1.在...
  • WordPress4.6.1发布,修复2个安全问题和15个BUG 2016-09-09 11:08
    wordpress4.0 WordPress4.6.1正式版已发布,修复了2个安全问题:1.和图片文件名有关的跨站点脚本漏洞2.更新包上传路径方面的漏洞另外,还修复了 WordPress 4.6 以来的 15 个bug具体Bootstrap/Load#37680 – P...
  • Discuz! X3.2 正式版 2016-06-01补丁更新(含安全更新) 2016-06-07 17:35
    discuz discuz! X3.2 正式版 2016-06-01补丁更新主要是收集的问题进行了修正, 使程序更加安全稳定。修正了安全问题Discuz 最近几天爆的几个漏洞、积分和通杀csrf、xss。Discuz! X3.2 R20160601 补丁包下载(适合 X3.2 任意...
  • WordPress 4.5.2 版本发布,修复几处安全问题,建议更新 2016-05-07 15:09
    Wordpress WordPress的4.5.2现已推出。这是一个安全跟新的版本,强烈建议您立即更新你的网站。WordPress的版本4.5.1及更早版本是通过影响Plupload漏洞,第三方库WordPress使用上载文件。WordPress的4.2的版本4.5.1通过通过Med...
  • WordPress 4.4.1 安全更新 2016-01-08 11:56
    Wordpress WordPress 4.4.1 已经发布更新,WordPress 4.4 和之前的版本存在一个跨站点脚本漏洞,该安全问题涉及到之前的所有版本,强烈建议大家尽快更新。WordPress 4.4.1 还修复了一些bug:Emoji 表情已更新支持最新的 Emoji 字...

关注我们,实时联系

欢迎

欢迎